OS4 DepotLogo by Alkaron 
(anonymous IP: 3.235.172.123,0) 
 HomeRecentStatsSearchMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (343)
   o Datatype (51)
   o Demo (203)
   o Development (596)
   o Document (22)
   o Driver (97)
   o Emulation (147)
   o Game (1005)
   o Graphics (497)
   o Library (115)
   o Network (232)
   o Office (66)
   o Utility (923)
   o Video (69)

Total files: 4366

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  UtilityBase
  IntuitionBase
  AmigaBounty


Support the site


 File comments for:  Game » Driving » wipeout.lha

wipEout-R MiniGL

Description: Re-implementation of the 1995 PSX game wipEout
Download: wipeout.lha
Version: 1.0.0
Date: 17 Feb 24
Category: game/driving
FileID: 12831
RSS Feed url: http://se.os4depot.net/modules/comments/rssfeed.php?file=game/driving/wipeout.lha

[Back to readme page]   [Refresh page]

Comment by: thellier (37.167.10.239)At: 14 Mar 2024, 20:39File version: 1.0.0
Hello Hugues
I am working on WipeOut 68k
I have found something strange in source, in image.h : entries is supposed to be an array of pointers to UBYTES but this array dont have size and is not allocated too = so it dont exist and I cant imagine how it may works
So I have modified it this way
uint8_t *entries[1024]; // warning 1024 may not be enough
 
 
Comment by: HunoPPC (89.86.74.172)At: 27 Feb 2024, 23:04File version: 1.0.0
glad you can fully enjoy this game, have fun and have fun
 
 
Comment by: chris (86.11.8.201)At: 23 Feb 2024, 17:50File version: 1.0.0
I re-installed minigl just in case (was already on 2.24), started it up without changing any settings and... it worked. I then ran it again but putting it in full screen mode (which is all I'd changed previously) and that was OK too. So not sure what happened there, will keep an eye on it.
 
 
Comment by: HunoPPC (90.48.32.153)At: 22 Feb 2024, 19:51File version: 1.0.0
hi, I think you have a bad setting or a missing update, set the sdl2 prefs to default. This game was ported to my sam440 with integrated chip and runs for hours without quitting.
 
 
Comment by: chris (86.11.8.201)At: 21 Feb 2024, 15:22File version: 1.0.0
This initially looks like it works really well, however on my SAM440EP (built-in graphics) it crashes back out to U-Boot after a while. The first instance was when I pressed F1, the second was just a while after racing on the "default" track (Play, single race, then all the top options).
 
 
Comment by: anonymous (109.42.240.86)At: 20 Feb 2024, 18:32File version: 1.0.0
thanks for this Port.Works fine
 
 
Comment by: khayoz (2.248.149.50)At: 17 Feb 2024, 22:24File version: 1.0.0
Thank you!
 
 

Copyright (c) 2004-2024 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment