OS4 DepotLogo by Alkaron 
(anonymous IP: 3.236.138.35,0) 
 HomeRecentStatsSearchMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 

 Categories

   o Audio (340)
   o Datatype (50)
   o Demo (201)
   o Development (590)
   o Document (22)
   o Driver (98)
   o Emulation (146)
   o Game (974)
   o Graphics (490)
   o Library (112)
   o Network (227)
   o Office (64)
   o Utility (898)
   o Video (66)

Total files: 4278

Full index file
Recent index file

 Links

  Amigans.net
  OpenAmiga
  Aminet
  UtilityBase
  IntuitionBase
  AmigaBounty


Support the site


 File comments for:  Game » Platform » opensonic.lha

Opensonic

Description: Open-source game based on the legendary Sonic game
Download: opensonic.lha
Version: 0.1.1
Date: 29 Nov 09
Category: game/platform
FileID: 5179
RSS Feed url: http://se.os4depot.net/modules/comments/rssfeed.php?file=game/platform/opensonic.lha

[Back to readme page]   [Refresh page]

Comment by: Puni/Void (51.174.162.64)At: 06 Feb 2022, 11:34File version: 0.1.1
Superb game! Loved it! :-) Thanks for porting.
 
 
Comment by: Phantom (94.70.99.3)At: 12 Jan 2010, 21:21File version: 0.1.1
Ok it works. It needs the v1.1 of Allegro library.
 
 
Comment by: kas1e (78.36.158.181)At: 05 Jan 2010, 11:08File version: 0.1.1
@Phantom
For me game runs fine (peg2/aos4.1 with latest crap)
 
 
Comment by: Phantom (94.70.68.52)At: 05 Jan 2010, 00:16File version: 0.1.1
I got the same errors. The liballegro.so is valid though. Anyone run this game anyway?
 
 
Comment by: Thematic (85.156.226.155)At: 04 Dec 2009, 14:12File version: 0.1.1
> md5sum sobjs:liballegro.so
da1a0216df3c6f4d619ef5a6e1a8e4df sobjs:liballegro.so
 
 
Comment by: IamSONIC (141.18.144.238)At: 03 Dec 2009, 15:29File version: 0.1.1
Getting crash?
check->

- Allegro Shared Object installed ?
- Latest public available Amiga OS 4.1 Updates installed ?

 
 
Comment by: jeff5228 (99.230.4.203)At: 02 Dec 2009, 23:52File version: 0.1.1
I get the same problem, running 4.1 on a G3 A1.

 
 
Comment by: Thematic (85.156.226.155)At: 29 Nov 2009, 19:15File version: 0.1.1
I get a ISI crash when I press "Play" in the Reaction window - with any graphics option.
 
 

Copyright (c) 2004-2023 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment