OS4 DepotLogo by Browallia 
(anonymous IP: 3.227.2.51,0) 
 HomeRecentStatsSearchMirrorsContactInfoDisclaimerConfigAdmin
 Menu

 Features
   Crashlogs
   Bug tracker
   Locale browser
 
 Categories

   o Audio (330)
   o Datatype (47)
   o Demo (186)
   o Development (540)
   o Document (21)
   o Driver (89)
   o Emulation (142)
   o Game (872)
   o Graphics (468)
   o Library (102)
   o Network (205)
   o Office (56)
   o Utility (825)
   o Video (61)

Total files: 3944

Full index file. Download
Recent index file. Download




 Links

  Amigans.net
  OpenAmiga
  Aminet
  UtilityBase
  IntuitionBase
  AmigaBounty


Support the site


 File comments for:  Emulation » Utility » whdload-to-uae.lha

Whdload-to-uae

Description: WHDLoad to E-UAE
Download: whdload-to-uae.lha
Version: 3.0
Date: 25 Aug 13
Category: emulation/utility
FileID: 8246
RSS Feed url: http://se.os4depot.net/modules/comments/rssfeed.php?file=emulation/utility/whdload-to-uae.lha

[Back to readme page]   [Refresh page]

Comment by: dennis (212.242.118.34)At: 17 Sep 2007, 01:06File version: 2.0
any hot key to fullscreen
 
 
Comment by: haymigga (84.238.24.76)At: 21 May 2007, 17:51File version: 2.0
nice with quiet option!, haven't be able to do that on e-uae executable

 
 
Comment by: haymigga (84.238.24.76)At: 21 May 2007, 17:45File version: 2.0
fixed problem by including makedir ram:t and assign t: ram:t in the
boot/startup-sequence, it was missing there.
 
 
Comment by: haymigga (84.238.24.76)At: 21 May 2007, 17:26File version: 2.0
i can however write dir and notice that i'm in the game folder, and issue the
WHDLOAD command manually, then it works, but something is broken somewhere ;)

 
 
Comment by: haymigga (84.238.24.76)At: 21 May 2007, 17:24File version: 2.0
after these lines in E-UAE output;
FS: mounted virtual unit dh1 ()
FS: whdload-boot starting..
FS: whdload-game starting..

i get Amiga DOS screen but with following error;

Execute Can't Open ":T/Command-0-T1"
object already exists
Execute failed returncode 10

and a cursur blinking for futher input ;)


 
 
Comment by: haymigga (84.238.24.76)At: 17 May 2007, 16:43File version: 1.0
i still can't get it to work, it stops in amiga cli with some errors due to some
commands. was an update on its way?
 
 
Comment by: haymigga (84.238.24.76)At: 17 May 2007, 16:43File version: 1.0
i still can't get it to work, it stops in amiga cli with some errors due to some
commands. was an update on its way?
 
 
Comment by: anonymous (84.48.47.5)At: 10 May 2007, 13:25File version: 1.0
thanks for this one!.
 
 
Comment by: NutsAboutAmiga/LiveFor (82.196.194.254)At: 09 May 2007, 08:31File version: 1.0
 
 
Comment by: NutsAboutAmiga/LiveFor (82.196.194.254)At: 09 May 2007, 08:19File version: 1.0
@haymigga,

New version is coming; I will include the file there,
As for now you can copy the .uaerc_aga file from RunADF.lha, and then rename it
to .uaerc_whdload
 
 
Comment by: haymigga (84.238.24.76)At: 08 May 2007, 20:03File version: 1.0
basic installation procedude could be nice, i can't get it to work after
spending 15 mins on it :)
 
 
Comment by: haymigga (84.238.24.76)At: 08 May 2007, 19:42File version: 1.0
hmmmm, where does .uaerc_whdload come from? It requests it, but is not found.
 
 
Comment by: NutsAboutAmiga/LiveForIt (82.196.194.254)At: 08 May 2007, 15:57File version: 1.0
 
 

Copyright (c) 2004-2019 by Björn Hagström All Rights Reserved
Amiga OS and its logos are registered trademarks of Hyperion Entertainment